Fast Track در میکروتیک چیست؟ post thumbnail image

Fast Track در میکروتیک چیست؟

در این مقاله به بررسی ویژگی جدیدی از میکروتیک می‌پردازیم که شتاب دهنده Filter rule است.

۲۴ مهر ۱۳۹۹

شاید به این موضوع برخورد کرده باشید که در فایروال میکروتیک، یک رول بسیار زیر بار باشد که این موضوع بر روی عملکرد و سرعت شبکه شما نیز تاثیر گذار خواهد بود. در این مقاله به ویژگی جدیدی از میکروتیک خواهیم پرداخت که شتاب دهنده رول‌های شما خواهد بود و سرعت پروسس فیلترها  را تا ۵ برابر افزایش می‌دهد.

به عنوان مثال یک فیلتر رول با ترافیک بالا و بدون fast track به صورت زیر است:

Fast Track در میکروتیک چیست؟

همان طور که مشاهده می‌کنید ترافیک مورد پردازش در اینجا خیلی بالا است.

حال با رول Fast Track این موضوع را امتحان می‌کنیم:

Fast Track در میکروتیک چیست؟

می‌بینید که حجم ترافیک مورد پردازش با این رول به مراتب کاهش یافته است.

برای پیاده‌سازی این ویژگی احتیاج داریم که یک رول بالای رول‌هایی که می‌خواهیم Fast Track  کنیم، بنویسیم.

برای مثال:

/ip firewall filter add chain=forward action=fasttrack-connection connection-state=established,related

/ip firewall filter add chain=forward action=accept connection-state=established,related

*** توجه داشته باشید که این رول حتما بالای رول‌هایی باشد که می‌خواهید Fast Track شود.

سخت افرازهای پشتیبانی شده:

Fast Track در میکروتیک چیست؟

پیش نیازها :

  • فقط در IP V4 قابل استفاده است.
  • Mesh و metarouter تعریف نشده باشد.
  • Mac-scan فعال نباشد.
  • Ip-scan  فعال نباشد.
  • RouterOS +6.29
Fast Track در میکروتیک چیست؟

بیشتر بخوانید:

خدمات پسیو شبکه

ما تمام زیرساخت‌‌های لازم برای ایجاد یک شبکه کامپیوتری استاندارد را برای شما ایجاد می‌کنیم. طراحی زیرساخت شبکه، کابل کشی، نصب داکت، آرایش رک، نصب دوربین و ...

خدمات اکتیو شبکه

نصب و راه‌اندازی تمام سرویس‌های لازم برای استفاده از یک شبکه کامپیوتری استاندارد را به بهترین شکل انجام می‌دهیم. راه‌اندازی سرور، مجازی‌سازی، بک آپ اتوماتیک و ...

خدمات پشتیبانی شبکه

پشتیبانی تمام نیازهای IT شما در یک بسته جامع و مقرون به صرفه آخرین چیزی است که به آن نیاز خواهید داشت. بازدیدهای حضوری دوره‌ای، ریموت، پشتیبانی در مواقع اضطرار و...

پست‌های مرتبط
راه اندازی DHCP Relay در میکروتیک
راه اندازی DHCP Relay در میکروتیک
در بعضی از سناریوها امکان دارد که چندین شبکه مختلف در رنج IPهای مختلف داشته باشیم و به طور مثال DHCP server ما در یک شبکه وجود داشته باشد و
SCOM و کاربرد آن
SCOM و کاربرد آن
فرض کنید که ما در سطح کشور یک شبکه بسیار بزرگ متشکل از 400 سرور، 1000 سوییچ، 200 روتر و ... داشته باشیم. آیا همه Deviceها روشن هستند و
اشتراک گذاری پرینتر در ویندوز ۱۰
اشتراک گذاری پرینتر در ویندوز ۱۰
کارشناسان شبکه‌های کامپیوتری همواره به دنبال راهکارهایی ساده جهت بی‌نیاز کردن کاربران از تجهیزات زیاد و گران قیمت هستند که از جمله این موارد می‌توان به پرینتر اشاره کرد. با